<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft |</title>
<!-- All in One SEO Pack 3.3.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Dash 8-400 aircraft continues to confirm its position as the world&#039;s most advanced and most productive turboprop DUBAI, United Arab Emirates, Nov. 16, 2019" />
<meta name="keywords"  content="africa,mena,south africa,press releases" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://africanewswire.za.com/#organization","url":"https://africanewswire.za.com/","name":"","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://africanewswire.za.com/#logo","url":"https://africanewswire.za.com/wp-content/uploads/2013/02/anw-logo2.png","caption":""},"image":{"@id":"https://africanewswire.za.com/#logo"}},{"@type":"WebSite","@id":"https://africanewswire.za.com/#website","url":"https://africanewswire.za.com/","name":"","publisher":{"@id":"https://africanewswire.za.com/#organization"}},{"@type":"WebPage","@id":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/#webpage","url":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/","inLanguage":"en-US","name":"Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft","isPartOf":{"@id":"https://africanewswire.za.com/#website"},"datePublished":"2019-11-16T16:15:04+00:00","dateModified":"2019-11-16T16:15:04+00:00","description":"The Dash 8-400 aircraft continues to confirm its position as the world&rsquo;s most advanced and most productive turboprop DUBAI, United Arab Emirates, Nov. 16, 2019 /PRNewswire/ &mdash;&nbsp;De Havilland Aircraft of Canada Limited (&ldquo;De Havilland Canada&rdquo;) announced today that Elin Group Limited has signed a firm purchase agreement for three Dash 8-400 aircraft. Headquartered in Nigeria, [&hellip;]"},{"@type":"Article","@id":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/#article","isPartOf":{"@id":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/#webpage"},"author":{"@id":"https://africanewswire.za.com/author/webdesk/#author"},"headline":"Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft","datePublished":"2019-11-16T16:15:04+00:00","dateModified":"2019-11-16T16:15:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/#webpage"},"publisher":{"@id":"https://africanewswire.za.com/#organization"},"articleSection":"Press Releases, Africa, MENA, South Africa","image":{"@type":"ImageObject","@id":"https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/#primaryimage","url":"https://africanewswire.za.com/wp-content/uploads/2013/02/anw-logo2.png","width":302,"height":83}},{"@type":"Person","@id":"https://africanewswire.za.com/author/webdesk/#author","name":"WebDesk","sameAs":[],"image":{"@type":"ImageObject","@id":"https://africanewswire.za.com/#personlogo","url":"https://secure.gravatar.com/avatar/f2433bd25e55c1cdce8bac1e07bce165?s=96&r=g","width":96,"height":96,"caption":"WebDesk"}}]}</script>
<link rel="canonical" href="https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/" />
<script type="text/javascript" >
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-35427905-20', 'auto');
// Plugins
ga('send', 'pageview');
</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://africanewswire.za.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://africanewswire.za.com/comments/feed/" />
<!-- <link   rel='stylesheet' id='wp-block-library-css'  href='https://africanewswire.za.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='contact-form-7-css'  href='https://africanewswire.za.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='bootstrap-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='fontawesome-all-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/fontawesome-all.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//africanewswire.za.com/wp-content/cache/wpfc-minified/8ue42bm7/e8eml.css" media="all"/>
<link   rel='stylesheet' id='omag-fonts-css'  href='https://fonts.googleapis.com/css?family=Catamaran%3A400%2C500%2C600%2C700%7CTitillium+Web%3A400%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.2.4' type='text/css' media='all' />
<!-- <link   rel='stylesheet' id='animate-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/animate.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='owl-carousel-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/owl.carousel.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='owl-theme-default-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/owl.theme.default.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='meanmenu-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/meanmenu.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='omag-style-css'  href='https://africanewswire.za.com/wp-content/themes/omag/style.css?ver=5.2.4' type='text/css' media='all' /> -->
<!-- <link   rel='stylesheet' id='omag-media-css'  href='https://africanewswire.za.com/wp-content/themes/omag/assets/css/media.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//africanewswire.za.com/wp-content/cache/wpfc-minified/qt71uj8l/e8eml.css" media="all"/>
<link rel='https://api.w.org/' href='https://africanewswire.za.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://africanewswire.za.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://africanewswire.za.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='De Havilland Canada Enhances Support to Operators of Dash 8-400 Aircraft with the Addition of Falcon Aviation Services to its Network of Authorized Service Facilities' href='https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities-2/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://africanewswire.za.com/?p=219960' />
<link rel="alternate" type="application/json+oembed" href="https://africanewswire.za.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricanewswire.za.com%2Felin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://africanewswire.za.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fafricanewswire.za.com%2Felin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft%2F&#038;format=xml" />
<script src='//africanewswire.za.com/wp-content/cache/wpfc-minified/e47onvpc/e8eml.js' type="text/javascript"></script>
<!-- <script    type='text/javascript' src='https://africanewswire.za.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script    type='text/javascript' src='https://africanewswire.za.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<style type="text/css">
.site-title,
.site-description {
position: absolute;
clip: rect(1px, 1px, 1px, 1px);
}
</style>
<style type="text/css" id="wp-custom-css">
.bg-dark {
background-color: #3B6188 !important;
}
.mb-view-container {
margin-bottom: 10px;
}
footer .footer-bot {
background: #3B6188;
}
.footer-bot .float-left {
color: white;
}
.post .article-content .entry-header h4 a:hover {
color: #3B6188;
}
.news-head {
border-bottom: 1px solid #3B6188;
}
.nav-links span.current{
background: #3B6188;
color: white;
border: 1px solid #3B6188;
}
a.page-numbers:hover, span.page-numbers.dots {
border: 1px solid #3B6188;
color: #3B6188;
}		</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/AfricaNewsWire.za.com_US300x250', [300, 250], 'div-gpt-ad-1386402689555-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/africanewswire.za.com_300x250-2', [300, 250], 'div-gpt-ad-1439193765339-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/30496760/Africanewswire.za.com_468x60', [468, 60], 'div-gpt-ad-1433166057564-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-219960 single-format-standard wp-custom-logo">
<header class="site-header">
<div class="news-head">
<div class="container">
<div class="head-time-icon"><i class="far fa-clock"></i></div> <div class="header-date" id="datepicker"></div>
<div class="header-nav"><ul id="menu-top-bar" class="menu"><li id="menu-item-87654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87654"><a href="https://africanewswire.za.com/">Home</a></li>
<li id="menu-item-151168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151168"><a href="https://africanewswire.za.com/about-us/">About Us</a></li>
<li id="menu-item-151169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151169"><a href="https://africanewswire.za.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15707"><a href="https://africanewswire.za.com/send-a-release/">Submit Press Release</a></li>
<li id="menu-item-217332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="https://africanewswire.za.com/sitemap.xml">Sitemap</a></li>
</ul></div>
<div class="header-social float-right">
<ul>
<li>
<a href="https://www.facebook.com/africanewswireza/" target="_blank"><i class="fab fa-facebook-f"></i></a>
</li>
<li>
<a href="https://twitter.com/Africa_NewsWire" target="_blank"><i class="fab fa-twitter"></i></a>
</li>
<li>
<a href="https://www.pinterest.com/africanewswire/" target="_blank"><i class="fab fa-pinterest"></i></a>
</li>
<li>
<a href="http://africanewswire.tumblr.com/" target="_blank"><i class="fab fa-tumblr"></i></a>
</li>
</ul>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="adv-sec">
<div class="container">
<div class="site-branding logo logo float-left">
<a href="https://africanewswire.za.com/" class="custom-logo-link" rel="home"><img width="302" height="83" src="https://africanewswire.za.com/wp-content/uploads/2013/02/anw-logo2.png" class="custom-logo" alt="" srcset="https://africanewswire.za.com/wp-content/uploads/2013/02/anw-logo2.png 302w, https://africanewswire.za.com/wp-content/uploads/2013/02/anw-logo2-300x82.png 300w" sizes="(max-width: 302px) 100vw, 302px" /></a>
</div>
<div class="adv float-right">
<div class="textwidget custom-html-widget"><!-- /30496760/Africanewswire.za.com_468x60 -->
<div id='div-gpt-ad-1433166057564-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1433166057564-0'); });
</script>
</div></div>
</div><!-- .header-advertisement -->
<div class="clearfix"></div>
</div>
</div>
<div class="nav-bar-holder">
<nav class="mean-menu bg-dark" data-toggle="affix">
<div class="container">
<div class="home-icon-wrap">
</div>
<ul id="menu-main-bar" class="nav navbar-nav mr-auto float-md-none"><li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://africanewswire.za.com/category/general/">General</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://africanewswire.za.com/category/business-finance-2/">Business &#038; Finance</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://africanewswire.za.com/category/energy-power/">Energy &#038; Power</a></li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://africanewswire.za.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://africanewswire.za.com/category/medical-health-care/">Medical</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://africanewswire.za.com/category/society/">Society</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a href="https://africanewswire.za.com/category/high-technology/">Technology</a></li>
<li id="menu-item-94923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94923"><a href="https://africanewswire.za.com/category/sports/">Sports</a></li>
<li id="menu-item-197459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197459"><a href="https://africanewswire.za.com/category/press-releases/">Press Releases</a></li>
</ul>            </div>
</nav>
</div>
</header>
<div class="container mb-view-container">
<div class="row">
<div class="col-lg-9 " id="right">
<div class="site">
<div class="site-inner">
<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="crumb-inner"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://africanewswire.za.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://africanewswire.za.com/category/press-releases/"><span itemprop="name">Press Releases</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft</span><meta itemprop="position" content="3" /></li></ul></div></div>
<div class="site-content">
<article class="post type7">
<div class="article-content article-title-meta">
<div class="entry-header detail-entry-header">
<h4>
Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft		</h4>
<div class="banner-info">
<span class="byline">  <span class="author vcard"><i class="far fa-user"></i> <a class="url fn n" href="https://africanewswire.za.com/author/webdesk/">WebDesk</a></span></span>
</div>
<div class="entry-meta">
<span class="posted-on"> <i class="far fa-calendar-alt"></i> <a href="https://africanewswire.za.com/elin-group-places-firm-order-with-de-havilland-canada-for-three-dash-8-400-aircraft/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-16T16:15:04+00:00">November 16, 2019</time></a></span>
<span class="comments-link"><i class="far fa-comments"></i><span class="post-comments">Comments Off<span class="screen-reader-text"> on Elin Group Places Firm Order with De Havilland Canada for Three Dash 8-400 Aircraft</span></span></span>			</div>
</div>
</div>
<div class="article-content detail-article-content">
<div class="entry-content detail-entry-content">
<p><i>The Dash 8-400 aircraft continues to confirm its position as the world&#8217;s most advanced and most productive turboprop</i></p>
<p>DUBAI, United Arab Emirates, Nov. 16, 2019 /PRNewswire/ &#8212; De Havilland Aircraft of Canada Limited (&#8220;De Havilland Canada&#8221;) announced today that Elin Group Limited has signed a firm purchase agreement for three Dash 8-400 aircraft. Headquartered in Nigeria, Elin Group has diverse business interests in real estate development, power generation, agricultural development, gas utilization, mining, maritime operations and the aviation sector.</p>
<p>&#8220;The Dash 8-400 aircraft&#8217;s speed, comfort and versatility superbly meet our requirements as we look at opportunities to support Nigeria&#8217;s resource sector, particularly for oil and gas operations.  The Dash 8-400 turboprop has been operating in Nigeria with other carriers and we have seen how this aircraft can support our diverse operational requirements,&#8221; said Caroline Pritheesh, Managing Director, Elin Group. &#8220;We are very pleased to have reached this agreement with De Havilland Canada as we look forward to expanding our business with the impressive capabilities of the Dash 8-400 aircraft.&#8221;</p>
<p>&#8220;As a dynamic entrepreneur and a leader with a vision, I am profoundly pleased that De Havilland Canada and Elin Group Nigeria have come together to form a formidable business relationship that will enable Elin Group to deliver cutting-edge service to customers in the aviation sector,&#8221; said Elizabeth Jack-Rich, Chief Executive Officer, Elin Group. &#8220;It has always been my vision to collaborate with a company of high technical and innovative repute to see the actualization of my vision to broaden services in different economic facets. I am particularly proud today, about this alliance with De Havilland Canada; the acquisition of the Dash 8-400 aircraft for operations in Nigeria is a step in the right direction and it couldn&#8217;t have come at a better time than now.                          <wbr />                              <wbr /></p>
<p>&#8220;I would like to assure you that we are in this for the long haul and look forward to expanding other business horizons for our collective organizational wellbeing,&#8221; added Dr. Jack-Rich.</p>
<p>&#8220;We are delighted to welcome Elin Group to our family of customers and to announce this order – the second booked since the relaunch of De Havilland Canada in June this year,&#8221; said Todd Young, Chief Operating Officer, De Havilland Canada. &#8220;Propelled by the excitement generated by the transition of the Dash 8 aircraft program to De Havilland Canada, our Sales and Marketing teams are focusing their attention on building a pipeline of orders to further increase our backlog and reconfirm the Dash 8-400 aircraft&#8217;s position as the world&#8217;s most advanced and most productive turboprop.  Africa continues to be a showcase market for the Dash 8-400 where the aircraft&#8217;s speed, hot and high performance and higher payload capabilities bring significant advantages to new markets within the continent.&#8221;</p>
<p>De Havilland Canada&#8217;s first firm order following the company&#8217;s relaunch in June 2019, was signed by the United Republic of Tanzania, represented by the Tanzanian Government Flight Agency (TGFA).</p>
<p><b>About De Havilland Aircraft of Canada Limited<br />
</b>With its acquisition of the Dash 8 aircraft program, Longview Aviation Capital has proudly relaunched De Havilland Canada, one of Canada&#8217;s most iconic brands. De Havilland Canada&#8217;s portfolio includes sales and production of the Dash 8-400 aircraft, one of the world&#8217;s most important commercial aircraft, as well as support for the worldwide fleet of Dash 8-100/200/300/400 aircraft. The company is committed to maintain the brand&#8217;s 90-year-old reputation for expertise, excellence and reliability in its manufacturing and commercial operations, and through its global network providing enhanced customer services and support. Increasingly, the company is focused on the cost competitiveness of aircraft across their lifespan.<br />
<a href="https://dehavilland.com/" >https://dehavilland.com</a></p>
<p>De Havilland, Dash 8, Dash 8-100/200/300 and Dash 8-400 are trademarks of De Havilland Aircraft of Canada Limited.</p>
<p>A media kit including photos and images is available at <a href="https://dehavilland.com/" >https://dehavilland.com</a></p>
<p>For further information: CONTACT: Philippa King, De Havilland Aircraft of Canada Limited, <a href="mailto:philippa.king@dehavilland.com" >philippa.king@dehavilland.com</a>, +1 416 375 3062</p>
<div>
<p>&nbsp;</p>
</div>
</div>
<div class="pagination post-pagination">
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities-2/" rel="prev">De Havilland Canada Enhances Support to Operators of Dash 8-400 Aircraft with the Addition of Falcon Aviation Services to its Network of Authorized Service Facilities</a></div></div>
</nav>			
</div>
</div>
</article>
<div class="post-suggestion">
<div class="suggestion-header">
<h4> <span>Related Articles </span> </h4>
</div>
<div class="suggestion-content">
<div class="row">
<div class="col-lg-4">
<article class="post type7">
<figure>
<a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities-2/">
</a>
</figure>
<div class="article-content detail-article-content">
<div class="entry-header detail-entry-header">
<h4>
<a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities-2/">
De Havilland Canada Enhances Support to Operators of Dash 8-400 Aircraft with the Addition of Falcon Aviation Services to its Network of Authorized Service Facilities								</a>
</h4>
<div class="banner-info">
<span>-</span>
<span class="cat-links"> <a href="https://africanewswire.za.com/category/press-releases/" rel="category tag">Press Releases</a></span>								
</div>
<div class="entry-meta">
<span class="posted-on"> <i class="far fa-calendar-alt"></i> <a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities-2/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-16T15:45:22+00:00">November 16, 2019</time></a></span>
</div>
</div>
</div>
</article>
</div>
<div class="col-lg-4">
<article class="post type7">
<figure>
<a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities/">
</a>
</figure>
<div class="article-content detail-article-content">
<div class="entry-header detail-entry-header">
<h4>
<a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities/">
De Havilland Canada Enhances Support to Operators of Dash 8-400 Aircraft with the Addition of Falcon Aviation Services to its Network of Authorized Service Facilities								</a>
</h4>
<div class="banner-info">
<span>-</span>
<span class="cat-links"> <a href="https://africanewswire.za.com/category/press-releases/" rel="category tag">Press Releases</a></span>								
</div>
<div class="entry-meta">
<span class="posted-on"> <i class="far fa-calendar-alt"></i> <a href="https://africanewswire.za.com/de-havilland-canada-enhances-support-to-operators-of-dash-8-400-aircraft-with-the-addition-of-falcon-aviation-services-to-its-network-of-authorized-service-facilities/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-16T15:45:22+00:00">November 16, 2019</time></a></span>
</div>
</div>
</div>
</article>
</div>
<div class="col-lg-4">
<article class="post type7">
<figure>
<a href="https://africanewswire.za.com/sanya-china-kicks-off-a-city-promotional-event-in-cape-town-by-opening-its-visit-sanya-china-boat-to-tourists-from-around-the-world/">
</a>
</figure>
<div class="article-content detail-article-content">
<div class="entry-header detail-entry-header">
<h4>
<a href="https://africanewswire.za.com/sanya-china-kicks-off-a-city-promotional-event-in-cape-town-by-opening-its-visit-sanya-china-boat-to-tourists-from-around-the-world/">
Sanya, China kicks off a city promotional event in Cape Town by opening its Visit Sanya China Boat to tourists from around the world								</a>
</h4>
<div class="banner-info">
<span>-</span>
<span class="cat-links"> <a href="https://africanewswire.za.com/category/press-releases/" rel="category tag">Press Releases</a></span>								
</div>
<div class="entry-meta">
<span class="posted-on"> <i class="far fa-calendar-alt"></i> <a href="https://africanewswire.za.com/sanya-china-kicks-off-a-city-promotional-event-in-cape-town-by-opening-its-visit-sanya-china-boat-to-tourists-from-around-the-world/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-16T04:00:30+00:00">November 16, 2019</time></a></span>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<!-- First type of news end -->
</div>
</div>
</div>
<div class="col-lg-3" id="left">
<div class="sidebar">
<section>
<div class="container">
<aside id="secondary" class="widget-area">
<aside id="search-3" class="widget widget_search"><div class="widget-title"><h3><span>News Search</span></h3></div><form role="search" method="get" class="search-form" action="https://africanewswire.za.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-title"><h3><span>Page Links</span></h3></div><div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87654"><a href="https://africanewswire.za.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151168"><a href="https://africanewswire.za.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151169"><a href="https://africanewswire.za.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15707"><a href="https://africanewswire.za.com/send-a-release/">Submit Press Release</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="https://africanewswire.za.com/sitemap.xml">Sitemap</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title"><h3><span>Advertisement</span></h3></div><div class="textwidget custom-html-widget"><!-- /30496760/africanewswire.za.com_300x250-2 -->
<div id='div-gpt-ad-1439193765339-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439193765339-0'); });
</script>
</div></div></aside><aside id="archives-3" class="widget widget_archive"><div class="widget-title"><h3><span>MonthlyArchives</span></h3></div>		<label class="screen-reader-text" for="archives-dropdown-3">MonthlyArchives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://africanewswire.za.com/2019/11/'> November 2019 </option>
<option value='https://africanewswire.za.com/2019/10/'> October 2019 </option>
<option value='https://africanewswire.za.com/2019/09/'> September 2019 </option>
<option value='https://africanewswire.za.com/2019/08/'> August 2019 </option>
<option value='https://africanewswire.za.com/2019/07/'> July 2019 </option>
<option value='https://africanewswire.za.com/2019/06/'> June 2019 </option>
<option value='https://africanewswire.za.com/2019/05/'> May 2019 </option>
<option value='https://africanewswire.za.com/2019/04/'> April 2019 </option>
<option value='https://africanewswire.za.com/2019/03/'> March 2019 </option>
<option value='https://africanewswire.za.com/2019/02/'> February 2019 </option>
<option value='https://africanewswire.za.com/2019/01/'> January 2019 </option>
<option value='https://africanewswire.za.com/2018/12/'> December 2018 </option>
<option value='https://africanewswire.za.com/2018/11/'> November 2018 </option>
<option value='https://africanewswire.za.com/2018/10/'> October 2018 </option>
<option value='https://africanewswire.za.com/2018/09/'> September 2018 </option>
<option value='https://africanewswire.za.com/2018/08/'> August 2018 </option>
<option value='https://africanewswire.za.com/2018/07/'> July 2018 </option>
<option value='https://africanewswire.za.com/2018/06/'> June 2018 </option>
<option value='https://africanewswire.za.com/2018/05/'> May 2018 </option>
<option value='https://africanewswire.za.com/2018/04/'> April 2018 </option>
<option value='https://africanewswire.za.com/2018/03/'> March 2018 </option>
<option value='https://africanewswire.za.com/2018/02/'> February 2018 </option>
<option value='https://africanewswire.za.com/2018/01/'> January 2018 </option>
<option value='https://africanewswire.za.com/2017/12/'> December 2017 </option>
<option value='https://africanewswire.za.com/2017/11/'> November 2017 </option>
<option value='https://africanewswire.za.com/2017/10/'> October 2017 </option>
<option value='https://africanewswire.za.com/2017/09/'> September 2017 </option>
<option value='https://africanewswire.za.com/2017/08/'> August 2017 </option>
<option value='https://africanewswire.za.com/2017/07/'> July 2017 </option>
<option value='https://africanewswire.za.com/2017/06/'> June 2017 </option>
<option value='https://africanewswire.za.com/2017/05/'> May 2017 </option>
<option value='https://africanewswire.za.com/2017/04/'> April 2017 </option>
<option value='https://africanewswire.za.com/2017/03/'> March 2017 </option>
<option value='https://africanewswire.za.com/2017/02/'> February 2017 </option>
<option value='https://africanewswire.za.com/2017/01/'> January 2017 </option>
<option value='https://africanewswire.za.com/2016/12/'> December 2016 </option>
<option value='https://africanewswire.za.com/2016/11/'> November 2016 </option>
<option value='https://africanewswire.za.com/2016/10/'> October 2016 </option>
<option value='https://africanewswire.za.com/2016/09/'> September 2016 </option>
<option value='https://africanewswire.za.com/2016/08/'> August 2016 </option>
<option value='https://africanewswire.za.com/2016/07/'> July 2016 </option>
<option value='https://africanewswire.za.com/2016/06/'> June 2016 </option>
<option value='https://africanewswire.za.com/2016/05/'> May 2016 </option>
<option value='https://africanewswire.za.com/2016/04/'> April 2016 </option>
<option value='https://africanewswire.za.com/2016/03/'> March 2016 </option>
<option value='https://africanewswire.za.com/2016/02/'> February 2016 </option>
<option value='https://africanewswire.za.com/2016/01/'> January 2016 </option>
<option value='https://africanewswire.za.com/2015/12/'> December 2015 </option>
<option value='https://africanewswire.za.com/2015/11/'> November 2015 </option>
<option value='https://africanewswire.za.com/2015/10/'> October 2015 </option>
<option value='https://africanewswire.za.com/2015/09/'> September 2015 </option>
<option value='https://africanewswire.za.com/2015/08/'> August 2015 </option>
<option value='https://africanewswire.za.com/2015/07/'> July 2015 </option>
<option value='https://africanewswire.za.com/2015/06/'> June 2015 </option>
<option value='https://africanewswire.za.com/2015/05/'> May 2015 </option>
<option value='https://africanewswire.za.com/2015/04/'> April 2015 </option>
<option value='https://africanewswire.za.com/2015/03/'> March 2015 </option>
<option value='https://africanewswire.za.com/2015/02/'> February 2015 </option>
<option value='https://africanewswire.za.com/2015/01/'> January 2015 </option>
<option value='https://africanewswire.za.com/2014/12/'> December 2014 </option>
<option value='https://africanewswire.za.com/2014/11/'> November 2014 </option>
<option value='https://africanewswire.za.com/2014/10/'> October 2014 </option>
<option value='https://africanewswire.za.com/2014/09/'> September 2014 </option>
<option value='https://africanewswire.za.com/2014/08/'> August 2014 </option>
<option value='https://africanewswire.za.com/2014/07/'> July 2014 </option>
<option value='https://africanewswire.za.com/2014/06/'> June 2014 </option>
<option value='https://africanewswire.za.com/2014/05/'> May 2014 </option>
<option value='https://africanewswire.za.com/2014/04/'> April 2014 </option>
<option value='https://africanewswire.za.com/2014/03/'> March 2014 </option>
<option value='https://africanewswire.za.com/2014/02/'> February 2014 </option>
<option value='https://africanewswire.za.com/2014/01/'> January 2014 </option>
<option value='https://africanewswire.za.com/2013/12/'> December 2013 </option>
<option value='https://africanewswire.za.com/2013/11/'> November 2013 </option>
<option value='https://africanewswire.za.com/2013/10/'> October 2013 </option>
<option value='https://africanewswire.za.com/2013/09/'> September 2013 </option>
<option value='https://africanewswire.za.com/2013/08/'> August 2013 </option>
<option value='https://africanewswire.za.com/2013/07/'> July 2013 </option>
<option value='https://africanewswire.za.com/2013/06/'> June 2013 </option>
<option value='https://africanewswire.za.com/2013/05/'> May 2013 </option>
<option value='https://africanewswire.za.com/2013/04/'> April 2013 </option>
<option value='https://africanewswire.za.com/2013/03/'> March 2013 </option>
<option value='https://africanewswire.za.com/2013/02/'> February 2013 </option>
<option value='https://africanewswire.za.com/2013/01/'> January 2013 </option>
<option value='https://africanewswire.za.com/2012/12/'> December 2012 </option>
<option value='https://africanewswire.za.com/2012/11/'> November 2012 </option>
<option value='https://africanewswire.za.com/2012/10/'> October 2012 </option>
<option value='https://africanewswire.za.com/2012/09/'> September 2012 </option>
<option value='https://africanewswire.za.com/2012/08/'> August 2012 </option>
<option value='https://africanewswire.za.com/2012/07/'> July 2012 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-3" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-title"><h3><span>Categories</span></h3></div><div class="menu-main-bar-container"><ul id="menu-main-bar-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://africanewswire.za.com/category/general/">General</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://africanewswire.za.com/category/business-finance-2/">Business &#038; Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://africanewswire.za.com/category/energy-power/">Energy &#038; Power</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://africanewswire.za.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://africanewswire.za.com/category/medical-health-care/">Medical</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://africanewswire.za.com/category/society/">Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a href="https://africanewswire.za.com/category/high-technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94923"><a href="https://africanewswire.za.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197459"><a href="https://africanewswire.za.com/category/press-releases/">Press Releases</a></li>
</ul></div></aside><aside id="calendar-2" class="widget widget_calendar"><div class="widget-title"><h3><span>News Archives</span></h3></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>November 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://africanewswire.za.com/2019/10/">&laquo; Oct</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td><a href="https://africanewswire.za.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td><a href="https://africanewswire.za.com/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td><td><a href="https://africanewswire.za.com/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td>
</tr>
<tr>
<td><a href="https://africanewswire.za.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://africanewswire.za.com/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td><a href="https://africanewswire.za.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://africanewswire.za.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://africanewswire.za.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td><a href="https://africanewswire.za.com/2019/11/09/" aria-label="Posts published on November 9, 2019">9</a></td><td><a href="https://africanewswire.za.com/2019/11/10/" aria-label="Posts published on November 10, 2019">10</a></td>
</tr>
<tr>
<td><a href="https://africanewswire.za.com/2019/11/11/" aria-label="Posts published on November 11, 2019">11</a></td><td><a href="https://africanewswire.za.com/2019/11/12/" aria-label="Posts published on November 12, 2019">12</a></td><td><a href="https://africanewswire.za.com/2019/11/13/" aria-label="Posts published on November 13, 2019">13</a></td><td><a href="https://africanewswire.za.com/2019/11/14/" aria-label="Posts published on November 14, 2019">14</a></td><td><a href="https://africanewswire.za.com/2019/11/15/" aria-label="Posts published on November 15, 2019">15</a></td><td><a href="https://africanewswire.za.com/2019/11/16/" aria-label="Posts published on November 16, 2019">16</a></td><td id="today">17</td>
</tr>
<tr>
<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
</tr>
<tr>
<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-title"><h3><span>Advertisement</span></h3></div><div class="textwidget custom-html-widget"><!-- AfricaNewsWire.za.com_US300x250 -->
<div id='div-gpt-ad-1386402689555-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386402689555-0'); });
</script>
</div></div></aside>	</aside><!-- #secondary -->
</div>
</section>
</div>
</div>
</div>
</div>

<div class="scrolltop">
<span class="fas fa-level-up-alt"></span>
</div>
<footer>
<div class="footer-bot">
<div class="container">
<div class="float-left">
© Copyright 2019 - Africa News Wire. All Rights Reserved
<!--           		<span class="sep"> | </span> -->
</div>
<div class="float-right"><ul id="menu-top-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87654"><a href="https://africanewswire.za.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151168"><a href="https://africanewswire.za.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151169"><a href="https://africanewswire.za.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15707"><a href="https://africanewswire.za.com/send-a-release/">Submit Press Release</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217332"><a href="https://africanewswire.za.com/sitemap.xml">Sitemap</a></li>
</ul></div>
<div class="clearfix"></div>
</div>
</div>
</footer>
<!-- Footer end -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/africanewswire.za.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/bootstrap.bundle.js?ver=4.1.0'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/fontawesome-all.js?ver=5.0.8'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/owl.carousel.min.js?ver=2.2.1'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/owl.animate.js?ver=2.1.0'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/jquery.meanmenu.js?ver=2.0.7'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/sticky.header.js?ver=1.0.0'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/current.date.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var omag_script_vars = {"autoPlaySpeed":"5000","autoplayTimeout":"5000"};
/* ]]> */
</script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/custom.js?ver=1.0.0'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/navigation.js?ver=20151215'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-content/themes/omag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script   type='text/javascript' src='https://africanewswire.za.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.7359972000122 seconds, on 17-11-19 10:47:53 --><!-- via php -->